How to set up your avatar !

Rather than clog up the General Forum we'll keep these seperate.
Please check here for Frequently asked questions on Road Tax, Security, Running Costs, Insurance Costs etc.
User avatar
neil
Administrator
Administrator
Posts: 7018
Joined: Wed Oct 30, 2002 8:16 pm
Location: Nottingham, UK
Contact:

How to set up your avatar !

Post by neil » Thu Nov 13, 2003 6:16 pm

If you car is on the register (or even if it isn't)

1. Find the photo you want to use (either on the register or on another web site) - (Please use thumbnail photos c. 200x150 pixels)
2. Right click the photo and view properties
3. copy the URL for the photo (select it and ctrl-c)
4. Edit your profile (by click the profile button above)
5. scroll to the bottom of your profile to the Avatar section
6. paste the url to the photo into the off-site avatar field
7. click submit

You now have an avatar !

User avatar
Alpina Jim
ALPINA
ALPINA
Posts: 1430
Joined: Wed Nov 12, 2003 10:34 pm
Location: Near Portsmouth

Post by Alpina Jim » Thu Oct 23, 2008 12:07 am

Neil / any moderator that can assist please.

Having deleted my old avatar I have been trying to follow the instructions on this post to create a new one from a picture I have uploaded into my personal gallery.

The url is http://thealpinaregister.com/forums/alb ... pic_id=190 and when I try to load it into the off site avatar field which the instructions suggest is still ok for an on site url I get the message "The URL of the remote Avatar is not valid".

Any suggestions please, no doubt i Iam doing something wrong somewhere?

Many thanks,
Jim

'98 B10 3.2 #174 in Alpina Blue owned since 13th Sept 2002.

User avatar
Duncan
ALPIN
ALPIN
Posts: 554
Joined: Sun Feb 11, 2007 4:32 am
Location: London- Cape Town

Post by Duncan » Thu Oct 23, 2008 12:45 am

just right click on the picture and cut and paster the url you see and paste that into the box- just worked for me using your pic!
Alpina B5 Saloon 180 LeMans Blue: SOLD
Alpina D3 Touring 117: SOLD!

User avatar
Alpina Jim
ALPINA
ALPINA
Posts: 1430
Joined: Wed Nov 12, 2003 10:34 pm
Location: Near Portsmouth

Post by Alpina Jim » Sat Oct 25, 2008 8:21 pm

Thanks for trying Duncan but I am still unable to get it to work. The last and only avatar that I had was set up for me was by Neil so perhaps something is set up differently for my profile and I will need his assistance.

Out of interest have do you usually have an avatar or have you lost it trying out mine for me?

Update.... I have reloaded my old avatar ok from the register which is a .jpg but the picture I uploaded to my personal gallery is not a .jpg so is this possibly the problem?
Jim

'98 B10 3.2 #174 in Alpina Blue owned since 13th Sept 2002.

User avatar
Charles
Moderator
Moderator
Posts: 7521
Joined: Mon Jun 23, 2003 2:44 am
Location: Oxford

Post by Charles » Sat Oct 25, 2008 11:56 pm

Alpina Jim wrote:Update.... I have reloaded my old avatar ok from the register which is a .jpg but the picture I uploaded to my personal gallery is not a .jpg so is this possibly the problem?
Save the new image as a JPEG and then try uploading it - you'll have your answer in about 1 minute.
Charles
Teacher of Chemistry and driver of ALPINAs - not necessarily in that order ;)
B3S Touring (49/116) - been to the moon and now on the way back!
Renault Grand Espace - not mine but the wife's!

User avatar
Alpina Jim
ALPINA
ALPINA
Posts: 1430
Joined: Wed Nov 12, 2003 10:34 pm
Location: Near Portsmouth

Post by Alpina Jim » Mon Oct 27, 2008 12:24 am

Charles wrote:
Alpina Jim wrote:Update.... I have reloaded my old avatar ok from the register which is a .jpg but the picture I uploaded to my personal gallery is not a .jpg so is this possibly the problem?
Save the new image as a JPEG and then try uploading it - you'll have your answer in about 1 minute.
Charles, I have checked my pic that I am uploading from my machine and it is a JPEG image. When it uploads into my personal gallery it becomes an HTML document which I am unable to change and perhaps that is where the problem lies. Maybe it is just not possible to load an avatar from that area? As I am not a computer techie I have no further suggestion other than perhaps I need to host my picture elsewhere and link to that. Any suggestion of a freebie site where I can do this with the least amount of complication?

Many thanks,
Jim

'98 B10 3.2 #174 in Alpina Blue owned since 13th Sept 2002.

User avatar
Petrolhead
ALPINA
ALPINA
Posts: 1418
Joined: Thu Aug 31, 2006 1:02 pm
Location: Surrey, UK
Contact:

Post by Petrolhead » Mon Oct 27, 2008 12:51 am

www.imageshack.us doesn't need registration but can be a bit slow. On the other hand www.photobucket.com does need registration but you get your own galley where you can upload pics or videos and it's quick. That's what I use.
My Website!

"If you don't feel out of control, you're not driving fast enough." - Mario Andretti

User avatar
Alpina Jim
ALPINA
ALPINA
Posts: 1430
Joined: Wed Nov 12, 2003 10:34 pm
Location: Near Portsmouth

Post by Alpina Jim » Mon Oct 27, 2008 9:03 pm

Thanks for the info Alex I will have a look at those sites and see what I can do.
Jim

'98 B10 3.2 #174 in Alpina Blue owned since 13th Sept 2002.

User avatar
neil
Administrator
Administrator
Posts: 7018
Joined: Wed Oct 30, 2002 8:16 pm
Location: Nottingham, UK
Contact:

Post by neil » Tue Oct 28, 2008 12:31 am

Jim

now I know the image your trying to link to - I've sorted it !

User avatar
Alpina Jim
ALPINA
ALPINA
Posts: 1430
Joined: Wed Nov 12, 2003 10:34 pm
Location: Near Portsmouth

Post by Alpina Jim » Wed Oct 29, 2008 8:51 pm

neil wrote:Jim

now I know the image your trying to link to - I've sorted it !
Thanks Neil you are a star.

Should I have been able to do it myself though? Purely for info for next time.
Jim

'98 B10 3.2 #174 in Alpina Blue owned since 13th Sept 2002.

User avatar
neil
Administrator
Administrator
Posts: 7018
Joined: Wed Oct 30, 2002 8:16 pm
Location: Nottingham, UK
Contact:

Post by neil » Wed Oct 29, 2008 11:25 pm

well the answer to that should be yes - but for some reason the image you uploaded couldn't be displayed. Easiest way seems to be either:

1. use a photo from the register
2. use a photo from another site
3. send me the photo - and I'll do the rest !

User avatar
ianf
AL
AL
Posts: 136
Joined: Mon Nov 05, 2007 6:16 pm
Location: Bexley Kent

Post by ianf » Thu Oct 30, 2008 1:35 pm

Hi Neil;

can't get mine to upload either. I have 2 pictures in my gallery, but neither will upload - despite fitting the criteria.

Ian
B10 V8 no 609. Sadly sold for Chrysler 300CSRT8 Touring. Not a patch on the Alpina, but big bang per buck!
now back in a BMW 540i sport

User avatar
Alpina Jim
ALPINA
ALPINA
Posts: 1430
Joined: Wed Nov 12, 2003 10:34 pm
Location: Near Portsmouth

Post by Alpina Jim » Thu Oct 30, 2008 10:46 pm

Thanks again Neil and I will take your advice for the next time I want a change of avatar.
Jim

'98 B10 3.2 #174 in Alpina Blue owned since 13th Sept 2002.

User avatar
neil
Administrator
Administrator
Posts: 7018
Joined: Wed Oct 30, 2002 8:16 pm
Location: Nottingham, UK
Contact:

Post by neil » Fri Oct 31, 2008 12:34 am

ianf wrote:Hi Neil;

can't get mine to upload either. I have 2 pictures in my gallery, but neither will upload - despite fitting the criteria.

Ian
I've sorted yours too Ian :)

User avatar
ianf
AL
AL
Posts: 136
Joined: Mon Nov 05, 2007 6:16 pm
Location: Bexley Kent

Post by ianf » Fri Oct 31, 2008 12:46 pm

Thanks Neil!
B10 V8 no 609. Sadly sold for Chrysler 300CSRT8 Touring. Not a patch on the Alpina, but big bang per buck!
now back in a BMW 540i sport

Post Reply