theALPINAregister.com Forum Index theALPINAregister.com
The Forum section of www.theALPINAregister.com
 
 FAQFAQ   SearchSearch   Site SearchSite Search   Forum SearchForum Search   MemberlistMemberlist   UsergroupsUsergroups  GalleryGallery   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

How to set up your avatar !
Goto page 1, 2  Next
 
Post new topic   Reply to topic    theALPINAregister.com Forum Index -> ALPINA Announcements / Stickies
View previous topic :: View next topic  
Author Message
neil
Administrator
Administrator


Joined: 30 Oct 2002
Posts: 6981
Location: Nottingham, UK

PostPosted: Thu Nov 13, 2003 6:16 pm    Post subject: How to set up your avatar ! Reply with quote

If you car is on the register (or even if it isn't)

1. Find the photo you want to use (either on the register or on another web site) - (Please use thumbnail photos c. 200x150 pixels)
2. Right click the photo and view properties
3. copy the URL for the photo (select it and ctrl-c)
4. Edit your profile (by click the profile button above)
5. scroll to the bottom of your profile to the Avatar section
6. paste the url to the photo into the off-site avatar field
7. click submit

You now have an avatar !
_________________
Neil
Editor
www.FastSaloons.com
www.FastHatchbacks.com
www.theALPINAregister.com
www.AutoRoadTests.com
Twitter: neilmw
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Alpina Jim
ALPINA
ALPINA


Joined: 12 Nov 2003
Posts: 1286
Location: Near Portsmouth

PostPosted: Thu Oct 23, 2008 12:07 am    Post subject: Reply with quote

Neil / any moderator that can assist please.

Having deleted my old avatar I have been trying to follow the instructions on this post to create a new one from a picture I have uploaded into my personal gallery.

The url is http://thealpinaregister.com/forums/album_thumbnail.php?pic_id=190 and when I try to load it into the off site avatar field which the instructions suggest is still ok for an on site url I get the message "The URL of the remote Avatar is not valid".

Any suggestions please, no doubt i Iam doing something wrong somewhere?

Many thanks,
_________________
Jim

'98 B10 3.2 #174 in Alpina Blue owned since 13th Sept 2002.
Back to top
View user's profile Send private message
Duncan
ALPIN
ALPIN


Joined: 11 Feb 2007
Posts: 554
Location: London- Cape Town

PostPosted: Thu Oct 23, 2008 12:45 am    Post subject: Reply with quote

just right click on the picture and cut and paster the url you see and paste that into the box- just worked for me using your pic!
_________________
Alpina B5 Saloon 180 LeMans Blue: SOLD
Alpina D3 Touring 117: SOLD!
Back to top
View user's profile Send private message
Alpina Jim
ALPINA
ALPINA


Joined: 12 Nov 2003
Posts: 1286
Location: Near Portsmouth

PostPosted: Sat Oct 25, 2008 8:21 pm    Post subject: Reply with quote

Thanks for trying Duncan but I am still unable to get it to work. The last and only avatar that I had was set up for me was by Neil so perhaps something is set up differently for my profile and I will need his assistance.

Out of interest have do you usually have an avatar or have you lost it trying out mine for me?

Update.... I have reloaded my old avatar ok from the register which is a .jpg but the picture I uploaded to my personal gallery is not a .jpg so is this possibly the problem?
_________________
Jim

'98 B10 3.2 #174 in Alpina Blue owned since 13th Sept 2002.
Back to top
View user's profile Send private message
Charles
Moderator
Moderator


Joined: 23 Jun 2003
Posts: 6851
Location: Oxford

PostPosted: Sat Oct 25, 2008 11:56 pm    Post subject: Reply with quote

Alpina Jim wrote:
Update.... I have reloaded my old avatar ok from the register which is a .jpg but the picture I uploaded to my personal gallery is not a .jpg so is this possibly the problem?


Save the new image as a JPEG and then try uploading it - you'll have your answer in about 1 minute.
_________________
Charles
Teacher of Chemistry and driver of ALPINAs - not necessarily in that order Wink
B3S Touring (49/116) - been to the moon and now on the way back!
Renault Grand Espace - not mine but the wife's!
Back to top
View user's profile Send private message
Alpina Jim
ALPINA
ALPINA


Joined: 12 Nov 2003
Posts: 1286
Location: Near Portsmouth

PostPosted: Mon Oct 27, 2008 12:24 am    Post subject: Reply with quote

Charles wrote:
Alpina Jim wrote:
Update.... I have reloaded my old avatar ok from the register which is a .jpg but the picture I uploaded to my personal gallery is not a .jpg so is this possibly the problem?


Save the new image as a JPEG and then try uploading it - you'll have your answer in about 1 minute.


Charles, I have checked my pic that I am uploading from my machine and it is a JPEG image. When it uploads into my personal gallery it becomes an HTML document which I am unable to change and perhaps that is where the problem lies. Maybe it is just not possible to load an avatar from that area? As I am not a computer techie I have no further suggestion other than perhaps I need to host my picture elsewhere and link to that. Any suggestion of a freebie site where I can do this with the least amount of complication?

Many thanks,
_________________
Jim

'98 B10 3.2 #174 in Alpina Blue owned since 13th Sept 2002.
Back to top
View user's profile Send private message
Petrolhead
ALPINA
ALPINA


Joined: 31 Aug 2006
Posts: 1418
Location: Surrey, UK

PostPosted: Mon Oct 27, 2008 12:51 am    Post subject: Reply with quote

www.imageshack.us doesn't need registration but can be a bit slow. On the other hand www.photobucket.com does need registration but you get your own galley where you can upload pics or videos and it's quick. That's what I use.
_________________
My Website!

"If you don't feel out of control, you're not driving fast enough." - Mario Andretti
Back to top
View user's profile Send private message Visit poster's website
Alpina Jim
ALPINA
ALPINA


Joined: 12 Nov 2003
Posts: 1286
Location: Near Portsmouth

PostPosted: Mon Oct 27, 2008 9:03 pm    Post subject: Reply with quote

Thanks for the info Alex I will have a look at those sites and see what I can do.
_________________
Jim

'98 B10 3.2 #174 in Alpina Blue owned since 13th Sept 2002.
Back to top
View user's profile Send private message
neil
Administrator
Administrator


Joined: 30 Oct 2002
Posts: 6981
Location: Nottingham, UK

PostPosted: Tue Oct 28, 2008 12:31 am    Post subject: Reply with quote

Jim

now I know the image your trying to link to - I've sorted it !
_________________
Neil
Editor
www.FastSaloons.com
www.FastHatchbacks.com
www.theALPINAregister.com
www.AutoRoadTests.com
Twitter: neilmw
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Alpina Jim
ALPINA
ALPINA


Joined: 12 Nov 2003
Posts: 1286
Location: Near Portsmouth

PostPosted: Wed Oct 29, 2008 8:51 pm    Post subject: Reply with quote

neil wrote:
Jim

now I know the image your trying to link to - I've sorted it !


Thanks Neil you are a star.

Should I have been able to do it myself though? Purely for info for next time.
_________________
Jim

'98 B10 3.2 #174 in Alpina Blue owned since 13th Sept 2002.
Back to top
View user's profile Send private message
neil
Administrator
Administrator


Joined: 30 Oct 2002
Posts: 6981
Location: Nottingham, UK

PostPosted: Wed Oct 29, 2008 11:25 pm    Post subject: Reply with quote

well the answer to that should be yes - but for some reason the image you uploaded couldn't be displayed. Easiest way seems to be either:

1. use a photo from the register
2. use a photo from another site
3. send me the photo - and I'll do the rest !
_________________
Neil
Editor
www.FastSaloons.com
www.FastHatchbacks.com
www.theALPINAregister.com
www.AutoRoadTests.com
Twitter: neilmw
Back to top
View user's profile Send private message Send e-mail Visit poster's website
ianf
AL
AL


Joined: 05 Nov 2007
Posts: 136
Location: Bexley Kent

PostPosted: Thu Oct 30, 2008 1:35 pm    Post subject: Reply with quote

Hi Neil;

can't get mine to upload either. I have 2 pictures in my gallery, but neither will upload - despite fitting the criteria.

Ian
_________________
B10 V8 no 609. Sadly sold for Chrysler 300CSRT8 Touring. Not a patch on the Alpina, but big bang per buck!
now back in a BMW 540i sport
Back to top
View user's profile Send private message
Alpina Jim
ALPINA
ALPINA


Joined: 12 Nov 2003
Posts: 1286
Location: Near Portsmouth

PostPosted: Thu Oct 30, 2008 10:46 pm    Post subject: Reply with quote

Thanks again Neil and I will take your advice for the next time I want a change of avatar.
_________________
Jim

'98 B10 3.2 #174 in Alpina Blue owned since 13th Sept 2002.
Back to top
View user's profile Send private message
neil
Administrator
Administrator


Joined: 30 Oct 2002
Posts: 6981
Location: Nottingham, UK

PostPosted: Fri Oct 31, 2008 12:34 am    Post subject: Reply with quote

ianf wrote:
Hi Neil;

can't get mine to upload either. I have 2 pictures in my gallery, but neither will upload - despite fitting the criteria.

Ian


I've sorted yours too Ian Smile
_________________
Neil
Editor
www.FastSaloons.com
www.FastHatchbacks.com
www.theALPINAregister.com
www.AutoRoadTests.com
Twitter: neilmw
Back to top
View user's profile Send private message Send e-mail Visit poster's website
ianf
AL
AL


Joined: 05 Nov 2007
Posts: 136
Location: Bexley Kent

PostPosted: Fri Oct 31, 2008 12:46 pm    Post subject: Reply with quote

Thanks Neil!
_________________
B10 V8 no 609. Sadly sold for Chrysler 300CSRT8 Touring. Not a patch on the Alpina, but big bang per buck!
now back in a BMW 540i sport
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    theALPINAregister.com Forum Index -> ALPINA Announcements / Stickies All times are GMT + 2 Hours
Goto page 1, 2  Next
Page 1 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group