Anyone else having trouble posting pictures?

The place to talk about ALPINAs.
e.g. News, Reviews, Insurance, Warranties, Running Costs, Sightings, general questions etc.

Moderators: Charles, neil, D4

Post Reply
bss325i
ALP
ALP
Posts: 196
Joined: Sun Oct 14, 2007 11:47 pm
Location: Surrey, England

Anyone else having trouble posting pictures?

Post by bss325i » Mon Aug 12, 2019 12:08 pm

Since the last time the website went down ive been unable to post pictures from flickr web links like i used to on this forum. Works fine on every other forum im on but not this one, i just get an error 304 message.
E92 B3 Biturbo #185

SOLD
E46 B3 3.3 Saloon #114
E34 B10 Biturbo #445
E36 B3 3.0 switchtronic coupe #185
E46 B3S convertible #34

B10BRW
ALPINA
ALPINA
Posts: 3609
Joined: Wed Mar 16, 2005 1:58 pm
Location: Weald of Kent

Re: Anyone else having trouble posting pictures?

Post by B10BRW » Mon Aug 12, 2019 12:13 pm

For a long time this is the only site I am unable to post photos on, given up :(

CaesarBob
ALPINA
ALPINA
Posts: 1113
Joined: Tue Nov 20, 2012 10:37 pm

Re: Anyone else having trouble posting pictures?

Post by CaesarBob » Mon Aug 12, 2019 12:22 pm

Have you tried using the Attachments function? There’s a tab directly below the save draft button when you write a new post or reply. You can usually grab images direct from your phone/pc assuming they aren’t too large, saves the need to upload to Flickr/imgur etc
'97 E36 B3 3.2 Touring #062
'15 F32 420d M Sport Coupe (Sold)
'11 E92 320d M Sport Coupe (Sold)
'99 E36 328iA SE "Shooting Brake" (Sold)
'89 E30 325iA M-Tech II "Shooting Brake" (Sold)
'91 E30 318iS (Sold)

User avatar
MickB3
ALPINA
ALPINA
Posts: 1010
Joined: Mon Jun 07, 2010 4:55 pm
Location: Worksop, Notts.

Re: Anyone else having trouble posting pictures?

Post by MickB3 » Mon Aug 12, 2019 4:46 pm

I have not been able to post since the upgrade.
E46 B3 3.3 ALPINA

gazoo
ALPI
ALPI
Posts: 357
Joined: Wed Jan 04, 2006 2:16 pm

Re: Anyone else having trouble posting pictures?

Post by gazoo » Mon Aug 12, 2019 6:55 pm

I can't even upload a 300KB attachment. There should be a setting on the backend to increase the allowable upload size...
ALPINA D3 BITURBO 2014 No 044

Gone, but memories cherished:
ALPINA 2011 BS3 Saloon No 308
Lexus CT200 F-Sport (for school run)
BMW 530d (good road warrior)
Audi A4 (for 6 months yuk)
BMW 320d M sport (got stolen)
ALPINA 2006 B5 No 177
ALPINA 2002 B3S E46 4 door Saloon No 035
Mercedes E200 Kompressor
Hyundai Coupe SE
Mitsubish Colt SE

big blue
ALPINA
ALPINA
Posts: 926
Joined: Sun Apr 24, 2011 9:39 pm
Location: Sheffield

Re: Anyone else having trouble posting pictures?

Post by big blue » Tue Aug 13, 2019 10:11 am

I made a few posts recently and managed to get some images up. On my last post in spotted it let me upload 3 out of 7 so I guess it allows for some but not others. I reduced the size to less than 1000 pixels in width and they were all less than 100kb. I am not expert but is this a space issue?
2016 D3BT-F30 #339
2013 D3BT-F30 #028
2010 D3BT-E90 #068
2007 D3MT-E90 #289

User avatar
neil
Administrator
Administrator
Posts: 7011
Joined: Wed Oct 30, 2002 8:16 pm
Location: Nottingham, UK
Contact:

Re: Anyone else having trouble posting pictures?

Post by neil » Tue Aug 13, 2019 4:46 pm

Hi guys

Coming to the end of my holiday - I'll take a look once I'm back - sorry for the inconvenience.

Neil

bss325i
ALP
ALP
Posts: 196
Joined: Sun Oct 14, 2007 11:47 pm
Location: Surrey, England

Re: Anyone else having trouble posting pictures?

Post by bss325i » Wed Aug 21, 2019 9:21 pm

Seems i can post pictures now but if i try to post more than 3 or 4 pics in one single post it gives that error 403.
E92 B3 Biturbo #185

SOLD
E46 B3 3.3 Saloon #114
E34 B10 Biturbo #445
E36 B3 3.0 switchtronic coupe #185
E46 B3S convertible #34

User avatar
neil
Administrator
Administrator
Posts: 7011
Joined: Wed Oct 30, 2002 8:16 pm
Location: Nottingham, UK
Contact:

Re: Anyone else having trouble posting pictures?

Post by neil » Sat Aug 24, 2019 10:29 am

I had a look at the settings and there were a few set that would definitely cause issues - I've changed things so please have a go and let me know if you still have issues

Post Reply