1 series O2 sensor query

Place to discuss your non-ALPINA car / problems with your car

Moderator: neil

User avatar
drewjak
ALPIN
ALPIN
Posts: 692
Joined: Fri Nov 19, 2010 1:25 pm
Location: THE LAKE DISTRICT , CUMBRIA

Post by drewjak » Sun Sep 13, 2015 7:00 am

Cam Sensor ??
ESTORIL BLUE B3 3.3 COUPE #60 of 90
& the last 1 registered in 2000


Image

The lack of L.S.D keeps me on the straight and narrow

ALPINA......Because Gentlemen don't drift

hap
ALPINA
ALPINA
Posts: 3193
Joined: Mon Feb 06, 2006 11:22 am
Location: Scunthorpe, North Lincs

Post by hap » Sun Sep 13, 2015 9:51 am

Thanks mate I did a quick Google and cam sensor could what happened the other day
How cheap are these for a 1 series
May end changing that and the 02 sensors😢

Shoud I look at new plugs and coils? Plugs done year ago and not covered much miles since

hap
ALPINA
ALPINA
Posts: 3193
Joined: Mon Feb 06, 2006 11:22 am
Location: Scunthorpe, North Lincs

Post by hap » Sun Sep 13, 2015 10:47 am

Just started it 12 degrees was fairly quiet then started getting loud no revs and almost cut out gave bit of gas not much there so turned off n back on seemed be ok second time
Engine light still on from start up and not going off
Cheers

hap
ALPINA
ALPINA
Posts: 3193
Joined: Mon Feb 06, 2006 11:22 am
Location: Scunthorpe, North Lincs

Post by hap » Sun Sep 27, 2015 1:58 pm

Got O2 sensor n mass air sensor and all seems ok on start up but since then new issue hesitation when going through gears and sometimes cruising you feel it hesitate esp If going to overtake nothing there but it doesn't do it all the time no warning lights

What do I chsnge now already spent 500😢

User avatar
John_C
ALPINA
ALPINA
Posts: 1463
Joined: Wed Jul 08, 2009 6:45 pm

Post by John_C » Sun Sep 27, 2015 4:30 pm

Sounds like it's another diagnostic check needed, probably with DIS/INPA to check the live data.
2010 D3 BT #97 - Sold
1998 B10 V8 #71 - Sold

Post Reply